Lieblingssendungen funktioniert nicht richtig...

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Lieblingssendungen funktioniert nicht richtig...

Re: Lieblingssendungen funktioniert nicht richtig...

von dictamnus » 09 Dez 2014, 17:53

ok, kein problem, kann ich mit leben.

danke für deine mühe!

Re: Lieblingssendungen funktioniert nicht richtig...

von ds10 » 09 Dez 2014, 17:50

Bei der nächsten Version auf jeden Fall.

Re: Lieblingssendungen funktioniert nicht richtig...

von dictamnus » 09 Dez 2014, 17:27

ja, funktioniert jetzt wieder.

muss ich jetzt immer mit der größeren mindestbreite der spalten leben?

Re: Lieblingssendungen funktioniert nicht richtig...

von ds10 » 08 Dez 2014, 21:42

Ich habe jetzt die Mindesspaltenbreite erhöht, damit sollte das Problem beseitigt sein, auch wenn das heißt, dass man die Spalten halt nicht mehr ganz so schmal einstellen kann.

Re: Lieblingssendungen funktioniert nicht richtig...

von dictamnus » 08 Dez 2014, 13:14

seit der version RC 98 wieder das gleiche problem.... auch bei der nightly funktioniert das mit den lieblingssendungen nicht mehr.
die lieblingssendungen funtioniern noch bei RC 97.

Re: Lieblingssendungen funktioniert nicht richtig...

von dictamnus » 12 Okt 2014, 13:08

ja, funktioniert alles bestens bis jetzt.

vielen dank nochmal!

Re: Lieblingssendungen funktioniert nicht richtig...

von ds10 » 12 Okt 2014, 10:13

Ich habe jetzt eine neue Nightly erstellt, mit der müsste die Anzeige in der Programmtabelle und das Öffnen der Lieblingssendungen funktionieren:
http://tvbrowser.org:8080/hudson/job/tv ... rtable.zip

Die Einstellungen importiert eine transportable Version aus einer anderen transportablen Version nur, wenn sie älter sind als die aktuelle Version.

Re: Lieblingssendungen funktioniert nicht richtig...

von dictamnus » 12 Okt 2014, 08:23

#2441 lieblingssendungen funktioniert soweit
allerdings sind dann die sendungen in der programmtabelle nicht mehr zeitsynchron.
erst wenn ich in der sendungsanzeige wieder auf 'sendungslogos werden niemals angezeigt' gehe funktioniert die ansicht für zeitsynchron wieder.

p.s.: ich hab in der zwischenzeit mit der version TVB3.4.0.96-RC eine komplett neue konfig vorgenommen und hier hab ich keine probleme.
hier ist alles in ordnung.

P.P.s.: die neue nightly übernimmt nicht die einstellungen des importverzeichnisses der 3.4.0.96-RC-version. wenn ich die settings verschiebe funktionierts allerdings.
die hotfix-version als importverzeichnis funktioniert allerdings.

Re: Lieblingssendungen funktioniert nicht richtig...

von ds10 » 11 Okt 2014, 18:27

Ich musste es doch unter Windows testen, da ließ sich das Problem nachvollziehen. Mit der Nightly morgen sollte es dann funktionieren. Die Probleme beim Erstellen der Lieblingssendungen, konnte ich aber auch unter Windows nicht nachvollziehen.

Re: Lieblingssendungen funktioniert nicht richtig...

von ds10 » 11 Okt 2014, 17:12

Komisch, in den Einstellungen, die du mir geschickt hast, ist eine Erinnerungsdatei mit über 3 MB enthalten, die dann zu über 30.000 Erinnerungen führt. Hast du schonmal versucht die Senderliste neu zu laden?

Re: Lieblingssendungen funktioniert nicht richtig...

von dictamnus » 11 Okt 2014, 16:45

tvbrowser funktioniert sehr flott bei mir.
ich hab lediglich 980 erinnerungen in meiner liste und 28 lieblingssendungen

Re: Lieblingssendungen funktioniert nicht richtig...

von ds10 » 11 Okt 2014, 16:16

Da komme ich dann aber nicht weiter. Es wäre auf jeden Fall empfehlenswert die Anzahl der Erinnerungen zu reduzieren, die verlangsamen TV-Browser insgesamt.

Re: Lieblingssendungen funktioniert nicht richtig...

von dictamnus » 11 Okt 2014, 16:10

ich vermute auch, dass das mit dem dvbviewer-plugin zusammenhängt.

Re: Lieblingssendungen funktioniert nicht richtig...

von ds10 » 11 Okt 2014, 15:59

Also ich kann die Lieblingssendungen (nachdem TV-Browser dann mal gestartet ist) öffnen, auch das Anlegen neuer Lieblingssendungen mit Filter funktioniert. Möglich, dass das daran liegt, dass ich das DVBPlugin, mangels Hardware, nicht testen kann. Mir sind aber die Masse an Erinnerungen aufgefallen, jedenfalls hatte ich hier über 34.000 Erinnerungen, ohne zu wissen woher die überhaupt kommen, es gibt ja nur etwas über tausend Lieblingssendungen.

Re: Lieblingssendungen funktioniert nicht richtig...

von dictamnus » 11 Okt 2014, 14:34

so hab dir die datei geschickt, ich hoffe es hilft.

Nach oben